[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] bazaar still unknown after upgrade to 3.4



Hi David,

> It should not be necessary but ... please could you add the following lines
it sligthly modifies the error message:
Can't call method "dataobj_class" on an undefined value at /usr/share/eprints3/ingredients/bazaar/plugins/EPrints/Plugin/Screen/Admin/EPM/Available.pm line 347
besides further 'Unknown dataset: epm'

> The instructions are based on upgrading repositories that have a site_lib
I prefer this location for local modifications since they serve for several repos!

> It might also be worth updating /usr/share/eprints3/flavours/pub_lib/inc and
> removing site_lib ...
Thus this could be imho only a temporary bypass!?
Nevertheless after this reduction of 'inc' the errors are still as aforementioned,
no matter what this file contains!

What next?

Tia
Thomas