[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: import_subjects Error Opening file 1



Thanks Adam, but I have that error no matter what subject file I use (even
the default one that comes with Eprints). It is not the file, I am
suspecting Indexer error. It is a production Institutional repository and I
don't have the flexibility to try the file and perhaps leave the repository
without subject tree.

Kostas Pgasinos


2015-03-06 16:56 GMT+02:00 Adam Field <af05v at ecs.soton.ac.uk>:

> You should check your subjects file.  Alternatively, I believe you can
> specify explicitly which file to use:
>
>         ./bin.import_subjects <archive_id> <filename>
>
> --
> Adam
>
>
>
>
> On 6 Mar 2015, at 13:50, pgasinos pgs <pgasinos at gmail.com> wrote:
>
> > When I am trying to import subject file I have a error:
> >
> > ./bin/import_subjects <archive_id>
> > Error Opening file 1
> > Error Opening file 1
> > Error Opening file 1
> > Are you sure you want to make bulk changes to the subject table in the
> <archive_id>
> > repository [yes/no] ?
> >
> > The subject file is correct (checked in my test repository). Is there
> any options to check why this is happening?
> >
> > Kostas Pgasinos
> > *** Options:
> http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> > *** Archive: http://www.eprints.org/tech.php/
> > *** EPrints community wiki: http://wiki.eprints.org/
> > *** EPrints developers Forum: http://forum.eprints.org/
>
>
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: http://www.eprints.org/tech.php/
> *** EPrints community wiki: http://wiki.eprints.org/
> *** EPrints developers Forum: http://forum.eprints.org/
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20150309/bc20696e/attachment.html