[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Debug Creator browse view generation



Hello all!

So, back to that old chestnut of errors throwing in our EPrints installation (yay!) I've had to do some tweaks to make it read our LDAP table. Now I'm getting errors on the creator browse generation! I think I've figured out where the problems are occurring however I don't know if it's a code issue or a data issue. Is there a way of running the view generator from the command line with -verbose so that I can see what it's trying to do and figure out where the error is occurring?

Andrew

The University of Lincoln, located in the heart of the city of Lincoln, has established an international reputation based on high student satisfaction, excellent graduate employment and world-class research.

The information in this e-mail and any attachments may be confidential. If you have received this email in error please notify the sender immediately and remove it from your system. Do not disclose the contents to another person or take copies.

Email is not secure and may contain viruses. The University of Lincoln makes every effort to ensure email is sent without viruses, but cannot guarantee this and recommends recipients take appropriate precautions.

The University may monitor email traffic data and content in accordance with its policies and English law. Further information can be found at: http://www.lincoln.ac.uk/legal.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20161115/186782da/attachment.html