[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: system unable to send email (once more !)



Yes I do (even the whole server !)...



[EP-tech] Re: system unable to send email (once more !)
From: "Field A.N." <af05v AT ecs.soton.ac.uk>
Date: Fri, 13 Feb 2015 16:08:48 +0000
Threading:	? [EP-tech] system unable to send email (once more !) from 
Laurent.Cloarec AT ut-capitole.fr
       ? This Message

Are you restarting apache every time you make configuration changes?

--
Adam Field
Business Relationship Manager and Community Lead
EPrints Services


Le 13/02/2015 16:08, Laurent Cloarec a ?crit :
> Hello,
>
>
> In addition to our production server, I've just set up a test LAMP CentOS (6.x)
> server with an installation of "EPrints" (3.3.13) software.
>
> "Postfix" is configured (in /etc/postfix/main.cf, I've put the name of our SMTP
> server in the "relayhost" parameter) on this CentOS server, and I'm able to send
> emails from the command line (and receive them, of course !).
>
> In the "perl_lib/EPrints/SystemSettings.pm",I have this :
> $EPrints::SystemSettings::conf =
> {
>          'user' => 'eprints',
>          'group' => 'eprints',
>          'smtp_server' => 'xxx'
> };
> where I've tried to write, instead of "xxx", the name of our university SMTP
> server (works fine on production server) and 'localhost'
> With either value, when I try the "Send Test Email" admin tool, I receive the
> old well known "The system is currently unable to send email" message...
>
> So what's wrong ?
>
>
> Thanks, beforehand !
>
> --
> Laurent Cloarec
> Service Commun de la Documentation - Service Num?rique Documentaire
> Biblioth?que Universitaire de l'Arsenal (bureau BU 017)
> Universit? Toulouse 1 Capitole
> 11 rue des Puits-Creus?s
> 31042  TOULOUSE  Cedex 9 (France)
> t?l. : (+33)(0)5.34.45.61.23