[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Security Level (Visible to:)



Hi Denis,

Which version of Apache are you running (probably 2.2 or 2.4)?
Which version of EPrints are you running?
Have you upgraded EPrints from a previous version?

Cheers,
John


From: eprints-tech-bounces at ecs.soton.ac.uk [mailto:eprints-tech-bounces at ecs.soton.ac.uk] On Behalf Of Denis Munyua via Eprints-tech
Sent: 12 April 2019 09:43
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] Security Level (Visible to:)

Greetings,

I set up a repository some time back and I noticed that even after setting the security level for the [Thesis / Dissertation] to [Repository Staff Only] users are still able to view and download the full text.

Please advise.

--

Denis Muny?a
P.O. Box 12510- 00100 | Nairobi, Kenya
Mobile: +254 720760340
Skype: denis.munyua
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20190412/8137bfce/attachment.html