[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Simple search not working



Hello all!

So, my migration of EPrints is nearly at an end however I'm having one issue I can't seem to get to the bottom of - the simple search isn't returning any results. The search results screen shows, just with no entries. Is this likely to be a setting thing, or am I perhaps missing something from the old EPrints installation? I can't seem to get to the bottom of this one...

[TEF Gold]<http://www.lincoln.ac.uk/opendays>

The University of Lincoln, located in the heart of the city of Lincoln, has established an international reputation based on high student satisfaction, excellent graduate employment and world-class research.

The information in this e-mail and any attachments may be confidential. If you have received this email in error please notify the sender immediately and remove it from your system. Do not disclose the contents to another person or take copies.

Email is not secure and may contain viruses. The University of Lincoln makes every effort to ensure email is sent without viruses, but cannot guarantee this and recommends recipients take appropriate precautions.

The University may monitor email traffic data and content in accordance with its policies and English law. Further information can be found at: http://www.lincoln.ac.uk/legal.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20170904/e8197af1/attachment.html