[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] 3.4 Preview



Hello all!

Has anyone got the 3.4 preview working? I've been plugging away at it for a while and, while I can get it to build a repository with the usual epadmin create, I can't get it to recognise the "publication" or "zero" condition. Any thoughts? My process is:


*         Fresh Ubuntu VM

*         Install EPrints from deb

*         Download .tar's for the Preview

*         Unpack them as per the readme

So, is there something wrong in my method?

Andrew

The University of Lincoln, located in the heart of the city of Lincoln, has established an international reputation based on high student satisfaction, excellent graduate employment and world-class research.

The information in this e-mail and any attachments may be confidential. If you have received this email in error please notify the sender immediately and remove it from your system. Do not disclose the contents to another person or take copies.

Email is not secure and may contain viruses. The University of Lincoln makes every effort to ensure email is sent without viruses, but cannot guarantee this and recommends recipients take appropriate precautions.

The University may monitor email traffic data and content in accordance with its policies and English law. Further information can be found at: http://lincoln.ac.uk/legal.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20160718/6a5526fe/attachment.html