[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: Date time on eprints



Hi all,

	I'm reactivating this question. I don't see any response on this. We are in our final stage of our migration and we have this annoying problem : when creating a new eprint, the date/time is UTC (4 hours ahead of our local time). Our system time is correct so there must be a setting somewhere stuck on UTC.

	Any help on this would be much appreciated.

Thanks,



#---------------------------------------------#
Pierre Nault
Biblioth?caire syst?mes aux Technologies de l'information
Service des biblioth?ques
Universit? du Qu?bec ? Montr?al
T?l?: 514-987-3000 #4554




-----Message d'origine-----
De?: eprints-tech-bounces at ecs.soton.ac.uk [mailto:eprints-tech-bounces at ecs.soton.ac.uk] De la part de Betsy Coles
Envoy??: 9 mai 2014 10:41
??: eprints-tech at ecs.soton.ac.uk
Objet?: [EP-tech] Re: Date time on eprints

We have noticed this as well.  Our system time is correct local time, but the deposit date/time is always UTC (in our case, 8 hours ahead of local time).  Is there a way to fix this?

Thanks,
Betsy Coles
Caltech Library
bcoles at caltech.edu

________________________________________
From: eprints-tech-bounces at ecs.soton.ac.uk [eprints-tech-bounces at ecs.soton.ac.uk] on behalf of Ajunk Pracetio [prazetyo at gmail.com]
Sent: Thursday, May 08, 2014 3:10 PM
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech]  Date time on eprints

Our deposit item date always different from out time. How I can change the eprints date setting to +07.00 GMT? Because right now I think the setting is UTC . CMIIW

Thank you
Best regards,
Agung - STIKOM Library


*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
*** Archive: http://www.eprints.org/tech.php/
*** EPrints community wiki: http://wiki.eprints.org/
*** EPrints developers Forum: http://forum.eprints.org/