[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: Mozilla Firefox/Waterfox Login Issue



Hi,

I don't think the LDAP is going to be a problem here.

Can you try clearing all of your cache/cookies in Firefox and see if
that allows you to log-in correctly?

In recent 3.3's, EPrints sets two cookies (http and https), which are
stored in the loginticket table. By default the login is tied to your IP
address (so accessing EPrints behind a proxy pool can cause problems).
Between the browser cookies and the database entries you need to work
out what isn't being set correctly.

--
All the best,
Tim.

On Mon, 2013-04-29 at 21:10 +0000, Sheraaz Buksh wrote:
> Hi
> 
>  
> 
> We have our EPrints repository setup to use ldap authentication and we
> are using SSL. Whenever I try to visit any https page on the
> repository it keeps taking me back to the login screen and after I
> login it takes me to the page I requested initially. This happens for
> any https page and only on Mozilla Firefox/Waterfox browsers. It works
> fine on Google Chrome.
> 
>  
> 
> Any ideas on this will be greatly appreciated.
> 
>  
> 
> Regards
> 
>  
> 
> Sheraaz
> 
> 
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: http://www.eprints.org/tech.php/
> *** EPrints community wiki: http://wiki.eprints.org/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 490 bytes
Desc: This is a digitally signed message part
Url : http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20130501/701fcb05/attachment.bin