[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] generate_views problem



hi

trying to install EPrints 3.2.7 on Fedora-17(64)

All goes correct, except generate_views which reports

Unicode::Normalize is required to normalize strings at
/opt/eprints3/perl_lib/EPrints/Update/Views.pm line 782

installing cpan Unicode modules (Normalize, Collate) does not help at all

BTW, earlier we had already 3.2.7 installed on Fedora-7 with no problem

-- 
Best regards,
Tigran Zakaryan

Institute of Radiophysics & Electronics
Armenian National Academy of Sciences
Alikhanian 1, Ashtarak, 0203, Armenia
Phone: +374 91 463326
E-mail: tigr at irphe.am