[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Altmetric Doughnut



Hi James.

Is your production server using https while your test server is only http?

Monica

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: eprints-tech-bounces at ecs.soton.ac.uk <eprints-tech-bounces at ecs.soton.ac.uk> on behalf of James Kerwin <jkerwin2101 at gmail.com>
Sent: Tuesday, September 4, 2018 10:04:02 PM
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] Altmetric Doughnut

Hi,

I'm attempting to install the Almetric plugin on my live repository through the EPrints Bazaar and I have a problem with it not showing.

I installed it on our test server with no issues. It worked straight away.

When I upgraded and installed it on Live I restarted the server, reloaded repository config along with anything else I could think of trying. I've taken a look at the EPrints Bazaar to see which files were installed and where they should be. The files and locations match across both the Live and Test servers.

The CORE Recommender works on both Live and Test, so it's not some sneaky "don't show any plugins" issue.

Has anybody experienced similar or have any advice?

Thanks,
James


University of Tasmania Electronic Communications Policy (December, 2014).
This email is confidential, and is for the intended recipient only. Access, disclosure, copying, distribution, or reliance on any of it by anyone outside the intended recipient organisation is prohibited and may be a criminal offence. Please delete if obtained in error and email confirmation to the sender. The views expressed in this email are not necessarily the views of the University of Tasmania, unless clearly intended otherwise.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20180904/576406cf/attachment-0001.html