[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Login-Only Repository for 3.3.15 running Debian's Apache/2.4.10



Hi all,

I like to get some information to adapt my version of https://wiki.eprints.org/w/Login-Only_Repository
 <LocationMatch "/(cgi/(reset_password|confirm)|images|javascript|style)">
   order allow,deny
   allow from all
   satisfy any
 </LocationMatch>
for apachevhost.conf because its now failing while working for 3.3.13 running SUSE's Apache/2.2.10.

What's inappropriate concerning multi-language setting and apache's new access control standard?

Many thanks for any hint
Thomas