[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: Error install spanish language pack



Hi,


I think that message means you have changed a file in the plugin - normally it's best practice to make these changes to a copy in the archive folder rather than in the lib folder, especially for local things like the archive name.


You should be able to move the file from:


/lib/epm/lang_ES/cfg/lang/es/phrases/archive_name.xml


to


/archives/[your archive name]/cfg/lang/es/phrases/archive_name.xml


The plugin should then add the default file back in and your archive-specific copy should keep your changes active.


Lizz


--

Lizz Jennings BA MSc ACLIP MCLIP (Revalidated 2015)

Technical Data Officer

The Library 4.10, University of Bath, Bath, BA2 7AY UK

Ext. 3570 (External 01225 383570)

E.Jennings at bath.ac.uk<mailto:E.Jennings at bath.ac.uk>

________________________________
From: eprints-tech-bounces at ecs.soton.ac.uk <eprints-tech-bounces at ecs.soton.ac.uk> on behalf of Ernesto Giovany Correa Vasquez <ecorrea at ci.una.edu.ni>
Sent: 02 February 2016 15:29
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] Error install spanish language pack


Good morning , for security reasons I moved my eprints to another server. I restored the database . When installing the plugin Spanish Language Pack the following error is displayed



Checksum mismatch encountered for epm/lang_ES/cfg/lang/es/phrases/archive_name.xml


what should I do?


Ing. Ernesto Correa V?squez

Responsable Sistemas Bibliotecarios

Universidad Nacional Agraria

Managua Nicaragua
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20160204/487d8e6c/attachment.html