[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] problem importing zotero via endnote into eprints



Hi


i've been wrestling with this all morning (well since 8am) and basically trying to show academics that it's easy to get metadata into the repo quickly when they have a list of 50 items, so have been using zotero to grab the metadata of articles and then exporting them via endnote and trying to import into the repo using endnote but oh no it just doesn't like it


the file format iso-8859-1 is automatically selected when i import and get errors (screengrab attached) so decide that i'll import using UTF-8 but still doesn't like (screengrab)


am I using the wrong format? is there a common mistake/error that I am making? is it Zotero/Endnote?


thanks for any tips


Andrew Gray
Research Support Librarian
http://www.gold.ac.uk/library/library-research-support/
Goldsmiths, University of London
+(44) 020 7919 7161

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20140513/44d63558/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Import_Items_from_EndNote_-_Goldsmiths_Research_Online_-_2014-05-13_09.47.26.jpg
Type: image/jpeg
Size: 27311 bytes
Desc: Import_Items_from_EndNote_-_Goldsmiths_Research_Online_-_2014-05-13_09.47.26.jpg
Url : http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20140513/44d63558/attachment-0002.jpg 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Import_Items_from_EndNote_-_Goldsmiths_Research_Online_-_2014-05-13_09.48.28.jpg
Type: image/jpeg
Size: 29868 bytes
Desc: Import_Items_from_EndNote_-_Goldsmiths_Research_Online_-_2014-05-13_09.48.28.jpg
Url : http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20140513/44d63558/attachment-0003.jpg