[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: Eprints on ubuntu 14.04 LTS



Hi,

I'm not a specialist of Eprints, but I think that mod_perl is not 
available for Apache 2.4 (http://perl.apache.org/download/index.html). 
And EPrints needs mod_perl. It may be the cause of your problems.

So, unless someone has a better solution, you could try installing an 
Apache 2.2 on your Ubuntu 14.

Regards,
GF


Le 08/05/2014 14:06, Ajunk Pracetio a ?crit :
>
> A few days ago I try to upgrade my ubuntu server from 12.04.04 lts to 
> 14.04 lts. With the OS upgrade, the apache also upgrade to 2.4.7. 
> There different config at apache 2.4.7. I don't know what is it,but it 
> makes eprints can't run. I already try with change the vhost file with 
> .conf,but still no success.
> Finally,I back to ubuntu 12.04 with old apache,and it is running well.
>
> Is there any library that already try eprints on ubuntu 14.04 with 
> apache 2.4.7 and running well?
>
> Need advice.
>
> Thank you
>
> Best regards,
> Agung
> STIKOM Library
>
>
>
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: http://www.eprints.org/tech.php/
> *** EPrints community wiki: http://wiki.eprints.org/
> *** EPrints developers Forum: http://forum.eprints.org/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20140508/ac495b40/attachment.html