[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Translation Spanish help me!!



Hola Norma,

S?, esos son los pasos. Ese documento lo elabor? yo hace algunos a?os :)

Saludos,


2017-07-06 12:16 GMT-03:00 Norman Gonzalez <normangonzh at gmail.com>:
> Gracias.
>
> una consulta me encontr? un documento lo adjunto.
>
> No se si esos son los pasos correspondientes para pasar al idioma ingles.
>
> Que me sugieren
>
> Saludos
>
> El 6 de julio de 2017, 7:02, Centro de Documentaci?n <cendocu at gmail.com>
> escribi?:
>>
>> Hola Norma,
>>
>> ?Reiniciaste la configuraci?n de EPrints? ?la carpeta /es/ tiene los
>> permisos de user/group adecuados (eprints / www-data)? ?ubicaste los
>> archivos en /archives/myrepo/cfg/lang/es/phrases/?
>>
>> Ten en cuenta que dentro de /es/ tambi?n tienen que estar las carpetas
>> /static/ y /templates/ con sus correspondientes archivos.
>>
>> Si no existe /es/static/index.xpage, EP te dar? error.
>>
>> En definitiva, tienes que replicar la estructura de /en/ en /es/
>>
>> Saludos,
>>
>>
>> 2017-07-05 11:14 GMT-03:00 Norman Gonzalez <normangonzh at gmail.com>:
>> > gracias..
>> >
>> > Pero hice todo lo que me recomendaron hasta eso pero me da errores
>> > fatales.
>> >
>> > 404 File Not Found
>> > Could not find the file: /
>> >
>> > Esto me sale en la pagina principal y me sale en el menu c?digos raros
>> > que
>> > tuve que restaurar en ingles de nuevo.
>> >
>> > No se que estoy haciendo mal.
>> >
>> > Saludos
>> >
>> > 2017-07-05 6:51 GMT-06:00 Centro de Documentaci?n <cendocu at gmail.com>:
>> >>
>> >> Hola Norma,
>> >>
>> >> Una vez que ubicaste los archivos del idioma espa?ol es el lugar
>> >> correcto:
>> >>
>> >> /archives/myrepo/cfg/lang/es/
>> >>
>> >> debes editar la configuraci?n de languages.pl de la siguiente manera:
>> >>
>> >> $c->{defaultlanguage} = 'es';
>> >>
>> >> $c->{languages} = [ 'en', 'es' ];
>> >>
>> >> Saludos,
>> >>
>> >>
>> >> On Tue, Jul 4, 2017 at 11:38 AM, Norman Gonzalez
>> >> <normangonzh at gmail.com>
>> >> wrote:
>> >> > Hello,
>> >> >
>> >> > After changing the file that you indicated me
>> >> >
>> >> > / usr/share/eprints3/archives/repositorio/cfg/cfg.d/languages.pl
>> >> >
>> >> > run epadmin update repository_id
>> >> >
>> >> > And my site comes up with this error:
>> >> >
>> >> >
>> >> > 404 File Not Found
>> >> > Could not find the file: /
>> >> >
>> >> > thanks
>> >> >
>> >> > *** Options:
>> >> > http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
>> >> > *** Archive: http://www.eprints.org/tech.php/
>> >> > *** EPrints community wiki: http://wiki.eprints.org/
>> >> > *** EPrints developers Forum: http://forum.eprints.org/
>> >> >
>> >>
>> >> *** Options:
>> >> http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
>> >> *** Archive: http://www.eprints.org/tech.php/
>> >> *** EPrints community wiki: http://wiki.eprints.org/
>> >> *** EPrints developers Forum: http://forum.eprints.org/
>> >
>> >
>
>