[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Latest Additions in my repository is not show



Try using http://eprints.perbanas.ac.id/cgi/latest_tool -- it shows the latest items regardless of how old they are.? It looks like your most recent item was deposited on November 24th.? Is it possible that the newly created ones aren?t public yet?

 

--

Adam

 

From: <eprints-tech-bounces at ecs.soton.ac.uk> on behalf of Dio Eka <dio at perbanas.ac.id>
Reply-To: <eprints-tech at ecs.soton.ac.uk>
Date: Monday, 4 December 2017 01:47
To: <eprints-tech at ecs.soton.ac.uk>
Subject: [EP-tech] Latest Additions in my repository is not show

 

Hi all,

Somebody help me,

I have a problem with my repository, when I click "http://eprints.perbanas.ac.id/cgi/latest";, nothing information in there, but I have uploaded some files to my repository. In the "Manage Deposits" menu, my file has entered. the last uploaded is Dec, 4th 2017 My indexer status is running, database status is OK.

What happened to my repository? please help me.

Thank you

Iman, Ilmu, Amal

Best Regards,

Dio Eka Prayitno

*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech *** Archive: http://www.eprints.org/tech.php/ *** EPrints community wiki: http://wiki.eprints.org/ *** EPrints developers Forum: http://forum.eprints.org/ 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20171204/fec4f617/attachment-0001.html