[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: menu items change position



It's not just you -- it happens to me too, and is visible in many of my recent training videos.  Has anyone else solved this?  I'll take a look if no-one has...


--
Adam Field
Business Relationship Manager and Community Lead
EPrints Services
+44 (0)23 8059 8814





On 26 Oct 2015, at 10:44, Alexander Wagner wrote:

> Hello everyone,
> 
> perhaps someone can help me with this kind of strange behaviour.
> We're running a single repository with EPrints 3.3.14 (http/https,
> multilang) which is our test system for the upcoming upgrade of our old
> (3.2) repository.
> 
> Somehow I there is a strange behaviuor I can't understand: the menu
> items [1] (Logged in: User) and [2] (Manage deposits) sometimes are
> changing their positions.
> 
> I already checked our templates, database, config and repository source
> by setting them back to standards but none of that helped.
> 
> Is is possible that it has got something to do with changing EPrints
> server context (http, https, cgi)? Or could it be a kind of wrong
> redirection caused by a buggy apache config?
> 
> If anyone has a clue, please let me know.
> 
> Thanks in advance
> Alexander Wagner
> 
> -- 
> Alexander Wagner
> Universit?tsbibliothek Mannheim
> 
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: http://www.eprints.org/tech.php/
> *** EPrints community wiki: http://wiki.eprints.org/
> *** EPrints developers Forum: http://forum.eprints.org/