[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: problem importing zotero via endnote into eprints



Hi Christian,


thanks for that, could only export the endnote library as xml from zotero but did retry importing using bibtext and most of it came through but with a few errors




Andrew Gray
Research Support Librarian
http://www.gold.ac.uk/library/library-research-support/
Goldsmiths, University of London
+(44) 020 7919 7161

________________________________
From: eprints-tech-bounces at ecs.soton.ac.uk <eprints-tech-bounces at ecs.soton.ac.uk> on behalf of christian.gutknecht at ub.unibe.ch <christian.gutknecht at ub.unibe.ch>
Sent: 13 May 2014 10:31
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] Re: problem importing zotero via endnote into eprints

Hi Andrew

Could it be that you try to import an endnote library instead the Endnote Export Format?
Usually you need the format as described here at the bottom:
https://openaccess-unibe.atlassian.net/wiki/display/PUB/Endnote+Import

And what about exporting from Zotero with Bibtex - > Import in Eprints with BibTex?

Best regards

--

Christian Gutknecht

University of Bern
University Library
Muesmattstr. 27
CH-3000 Bern 8
Tel. +41 31 631 9596

christian.gutknecht at ub.unibe.ch
http://www.openaccess.unibe.ch
http://www.boris.unibe.ch


Von: Andrew Gray <a.gray at gold.ac.uk<mailto:a.gray at gold.ac.uk>>
Antworten an: EPrints Tech List <eprints-tech at ecs.soton.ac.uk<mailto:eprints-tech at ecs.soton.ac.uk>>
Datum: Dienstag, 13. Mai 2014 10:54
An: EPrints Tech List <eprints-tech at ecs.soton.ac.uk<mailto:eprints-tech at ecs.soton.ac.uk>>
Cc: GRO <gro at gold.ac.uk<mailto:gro at gold.ac.uk>>
Betreff: [EP-tech] problem importing zotero via endnote into eprints


Hi


i've been wrestling with this all morning (well since 8am) and basically trying to show academics that it's easy to get metadata into the repo quickly when they have a list of 50 items, so have been using zotero to grab the metadata of articles and then exporting them via endnote and trying to import into the repo using endnote but oh no it just doesn't like it


the file format iso-8859-1 is automatically selected when i import and get errors (screengrab attached) so decide that i'll import using UTF-8 but still doesn't like (screengrab)


am I using the wrong format? is there a common mistake/error that I am making? is it Zotero/Endnote?


thanks for any tips


Andrew Gray
Research Support Librarian
http://www.gold.ac.uk/library/library-research-support/
Goldsmiths, University of London
+(44) 020 7919 7161

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20140513/ccf2933e/attachment-0001.html