[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] Re: Access table "missing entries"



Maybe it is a problem with access to the repository rather than a logging problem? 

Do you have other logs, e.g., Apache log files or Google Analytics, where you could confirm the actual number of successful page requests?

Mark 

Mark Gregson | Applications and Development Team Leader
Library eServices | Queensland University of Technology
Level 3 | R Block | Kelvin Grove Campus | GPO Box 2434 | Brisbane 4001
Phone: +61 7 3138 3782 | Web: http://eprints.qut.edu.au/
ABN: 83 791 724 622
CRICOS No: 00213J

-----Original Message-----
From: eprints-tech-bounces at ecs.soton.ac.uk [mailto:eprints-tech-bounces at ecs.soton.ac.uk] On Behalf Of Centro de Documentaci?n
Sent: Friday, 14 March 2014 12:46 AM
To: eprints-tech at ecs.soton.ac.uk
Subject: [EP-tech] Re: Access table "missing entries"

Hi,

Any clue or advice in this topic? It is very weird because I didn't change loghandler.pm and awstats files.

I think the problem is in loghandler.pm, but it works ...

Should I do check anything to find a clue?

Regards,

On Tue, Mar 11, 2014 at 2:13 PM, Centro de Documentaci?n <cendocu at gmail.com> wrote:
> I forgot something I didn't change any file of awstats. Look this 
> chart
>
> http://nulan.mdp.edu.ar/cgi/irstats.cgi?page=get_view2&IRS_epchoice=Al
> l&divisionss=dummy&subjectss=dummy&creators_names=dummy&eprint=&period
> =-3m&IRS_datechoice=range&start_day=24&start_month=1&start_year=2014&e
> nd_day=10&end_month=3&end_year=2014&view=DailyDownloadsGraph
>
> Suddently access entries fall down and, as a consequence of that, 
> irs_access_ too
>
> Cristian
>
> On Tue, Mar 11, 2014 at 1:37 PM, Centro de Documentaci?n 
> <cendocu at gmail.com> wrote:
>> Seb,
>>
>> I moved my eprints 3.3.10 installation and database -from one server 
>> to another- from debian 6 (myql 5.0, perl 5.10) to debian 7. Of 
>> course, I installed all the eprints dependencies
>>
>> Everything seems to work fine until now, but looking into the access 
>> table (eprints raw log data) I've detected less traffic since eprints 
>> start to run in the new server. I had much more entries/day in the 
>> access table running in the old server.
>>
>> It's weird. I didn't change the Loghandler.pm file.
>>
>> I don't know what happens.
>>
>> Cristian
>>
>> On Tue, Mar 11, 2014 at 11:46 AM, Sebastien Francois 
>> <sf2 at ecs.soton.ac.uk> wrote:
>>> What did you migrate from/to? Perhaps awstats (?) has been upgraded 
>>> and its list of robots.
>>>
>>> Seb.
>>>
>>> On 11/03/14 14:40, Centro de Documentaci?n wrote:
>>>> Hi,
>>>>
>>>> I think I'm missing entries in the access table after I moving 
>>>> EPrints
>>>> 3.3.10 from Debian 6 to 7. Before the migration, I had more o less
>>>> 1400-1600 entries a day, and now I have 500-700 entries. It's a big 
>>>> difference.
>>>>
>>>> Of course, my IRStats stats (irs_access_) fall down a lot.
>>>>
>>>> I'm running debian 7, mysql 5.5, perl 5.14
>>>>
>>>> Any clue?
>>>>
>>>> Regards,
>>>>
>>>> Cristian
>>>> *** Options: 
>>>> http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
>>>> *** Archive: http://www.eprints.org/tech.php/
>>>> *** EPrints community wiki: http://wiki.eprints.org/
>>>> *** EPrints developers Forum: http://forum.eprints.org/
>>>
>>> *** Options: 
>>> http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
>>> *** Archive: http://www.eprints.org/tech.php/
>>> *** EPrints community wiki: http://wiki.eprints.org/
>>> *** EPrints developers Forum: http://forum.eprints.org/

*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
*** Archive: http://www.eprints.org/tech.php/
*** EPrints community wiki: http://wiki.eprints.org/
*** EPrints developers Forum: http://forum.eprints.org/