[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[EP-tech] installation.



Hello,
I installed EPrints. When i am creating a repository, at the command build
static webpages, when i give a "yes", it says
 Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/index.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/policies.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/help/index.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/contact.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/error401.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/vlit.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/information.html
Unrecognised file in website:
/usr/share/eprints3/archives/testrepo/html/en/eprints/index.html
To prune unrecognised files run with the --prune option.

It gives the same warning when i run bin/generate_static testrepo command.
When i give bin/generate_static testrepo --prune it says removing all these
files, and again when i run the command bin/generate_static testrepo, it
displays the same errors, unrecognised files..What can be done to resolve
this?
And the eprints homepage is not getting opened.Is the above problem a
reason for it? Kindly let me know.

Thank you

Regards
M. Keerthana
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mailman.ecs.soton.ac.uk/pipermail/eprints-tech/attachments/20130321/475e96ad/attachment.html